Results 1 to 6 of 6

Thread: Golf won't turn over, but boosts without issue.

  1. #1
    Registered User
    Join Date
    Sep 2004
    Location
    Calgary, Canada
    Posts
    208

    Default Golf won't turn over, but boosts without issue.

    So I'll try to explain this the best that I can as it's never happen to me with the car. The car will be operating fine without issue for 99% of the time, she'll turn it of after a drive and when she goes to start it the car won't turn over, she can get a boost and the car will start fine. This first happened during the colder part of the winter so I put it up to a 8 year old battery which was getting weak. Battery was replaced and seemed to fix the issue, fast forward 5 months and now its happening again. The voltage output of the alternator seems to be normal, she tells me that there is no lights that come on the dash before this happens. There is a dash light for the alternator if there is low voltage output from the alternator, or if charging has failed. Could it be an alternator that is starting to fail, I don't see it being a starter as it starts fine off of another car, I've seen on youtube a video about an alternator fuse. Anyone have anything thoughts on where to start.

  2. #2
    Scrapes BaggedGLI's Avatar
    Join Date
    May 2008
    Location
    Calgary
    Posts
    5,694

    Default Re: Golf won't turn over, but boosts without issue.

    What kind of battery? Have seen issues with broken plates in the battery.
    Calgary Autoworks

    2004.5 Jetta GLI
    2005 Audi Allroad
    2002 VW Passat 1.8t

  3. #3
    Registered User
    Join Date
    Sep 2004
    Location
    Calgary, Canada
    Posts
    208

    Default Re: Golf won't turn over, but boosts without issue.

    Quote Originally Posted by BaggedGLI View Post
    What kind of battery? Have seen issues with broken plates in the battery.
    Kirkland battery from Costco

  4. #4
    Registered User
    Join Date
    Sep 2004
    Location
    Calgary, Canada
    Posts
    208

    Default Re: Golf won't turn over, but boosts without issue.

    Alright so here's some of the troubleshooting numbers that I got. With the car idling the voltage is sitting at 13.46 and when the car is brought to 2500 rpms it reaches 13.71 with little load, this seems low to me. With lights/ac/stereo on at idle voltage read 12.83 volts and at 2500 rpm 12.93. Do these numbers seem low to you guys, seems a little bit low to me.

  5. #5
    Registered User
    Join Date
    Feb 2014
    Location
    Calgary
    Posts
    405

    Default Re: Golf won't turn over, but boosts without issue.

    Is it possible to have the battery fully charged overnight? Number seems low when you apply a load but again, with a battery fully discharged it doesn't help to get the full picture unless you have access to a Ampmeter (clampmeter) to know how much current you are getting out of the alternator.
    If you are in the SE or willing to pass by, I have one to test your alternator output.
    Last edited by syncrovan; 05-31-2018 at 08:01 AM.
    2004 R32 BMP Work in progress

  6. #6
    Registered User VagWrench's Avatar
    Join Date
    Jun 2014
    Location
    Langdon, Ab
    Posts
    32

    Default Re: Golf won't turn over, but boosts without issue.

    When the alt is charging it should be high 13s and even can be in the 14v range. If voltage is dropping into the 12s then the voltage regulator or alt os failing.


    Sent from my iPhone using Tapatalk
    W5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •