Results 1 to 6 of 6

Thread: WTB - 2.7t EGT Sensors

  1. #1
    Registered User YKallroad's Avatar
    Join Date
    Apr 2013
    Location
    Yellowknife, NT
    Posts
    88

    Default WTB - 2.7t EGT Sensors

    Anyone parting out a 2.7? The AR continues to astound me with its ability to throw a new code every time I look at it.

    Latest one:
    • 17865 - Exhaust Gas Temp Sensor 2 (G236)


    Has any one had luck in repairing these? The Internet abounds with ideas.
    2002 Audi allroad 6-speed MT
    Unitronic stage 1, Arnott coil-overs (d-bagged?)
    207k

  2. #2
    Problem? Triple G's Avatar
    Join Date
    Nov 2003
    Location
    Vancouver, BC
    Posts
    2,834

    Default Re: WTB - 2.7t EGT Sensors

    I had mine coded out with a tune.
    Graeme

    2015 S4
    2018 Monster 1200S

  3. #3
    Registered User Natty54's Avatar
    Join Date
    Oct 2009
    Location
    Calgary
    Posts
    2,197

    Default Re: WTB - 2.7t EGT Sensors

    Another option is to put in a resistor to the connector
    Now offering detailing services!! http://www.gtrauto.ca/detailing-services.html

    United Motorsport, Kerma TDI, KW, APR, COBB, Magnaflow, K&N, AFE, Motul, Lubromoly, Sonax, Air Lift, HPA, Ohlins, Klutch Wheels, Remus Exhaust

    info@gtrauto.ca / www.gtrauto.ca / GTR Auto Facebook

  4. #4
    Registered User bobkatkat's Avatar
    Join Date
    Apr 2012
    Location
    Calgary
    Posts
    1,209

    Default Re: WTB - 2.7t EGT Sensors

    I did a DIY one here and Audizine for repairing the EGTs with new boards. The DIY shows the problems with the OEMs and the fix. I added boards that allowed the addition of EGT guages but I have done them with just the replacement board. You can code them out or use Resistors but they are really kind of handy to have as a fail safe. These engines can see some scary high temps. Most of the people doing builds that push the envelope are keeping them. I have a few boards and EGTs if you are in a bind, just let me know.

    Here is the link. Jump to post #16 for the DIY http://www.eurodrivers.ca/forums/sho...e+visorhttp://

  5. #5
    Registered User YKallroad's Avatar
    Join Date
    Apr 2013
    Location
    Yellowknife, NT
    Posts
    88

    Default Re: WTB - 2.7t EGT Sensors

    I would prefer to keep the sensors as functional, but I don't want to spend the $500+ ECS is asking for the replacement parts. I understand that I should replace the sensors in pairs. If I'm getting a "short to +" does that indicate the board is fried or that the sensor itself is the culprit?

    PS great DIY, thanks for the info.
    2002 Audi allroad 6-speed MT
    Unitronic stage 1, Arnott coil-overs (d-bagged?)
    207k

  6. #6
    Registered User bobkatkat's Avatar
    Join Date
    Apr 2012
    Location
    Calgary
    Posts
    1,209

    Default Re: WTB - 2.7t EGT Sensors

    The boards are always the culprit, the actual thermocoupler rarely is the issue unless it gets stepped on or cracked when it is out of the car. The OEM thermocouple is a type N and are really hard to find because they rarely need to be replaced. Even with new OEM EGTs like the ones from ECS, people have had failures soon after. I know some have had better luck with the OEMs from a RS6 but they are a bit more expensive again. As I said I have boards and OEM egts that I could put the boards in. Just let me know.

    BTW the boards I have do not have the Optional temp LED gauges, the are the straight replacement for the faulty OEM boards and function the same only with better reliability.
    Last edited by bobkatkat; 10-18-2014 at 10:22 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •